
PowerPoint Presentation 
 

PowerPoint presentation has been the major ways of delivering class lectures these days. In 
an ICT friendly environment, PowerPoint can really be a powerful tool to combine multimedia and 
its use in classroom teaching and deliver lecture notes in various platforms such as national and 
international conference, research/project report sharing and many more. The combination of texts, 
audio, video, animation and graphics help you to produce a meaningful and impressive 
presentation and show your caliber to the mass of audience. There are various PowerPoint software 
programs in the market such as Open Office PowerPoint, Macro Media Flash, Adobe Flash, 
Microsoft PowerPoint etc. 
 

Introduction  
Microsoft PowerPoint is most commonly used presentation tool in Nepal. Therefore, this 

learning module is prepared to practice the major features of MS PowerPoint 2010 to make 
impressive presentation. This self-learning module desires to help you in preparing your academic 
presentations about your research work, project work, paper presentation, and many more 
combining evidences such as audio interviews, video files, meaningful animations, and pictures. 
Through this module, students can learn special features of PowerPoint 2010. As many basic 
formatting/editing tools in PowerPoint are similar to the tools available in word, basic skill of 
preparing PowerPoint is expected as pre-requisite of this section.  

At the end of this unit, you will acquire skill to 

1. Combine text, audio, video, graphics and prepare simple PowerPoint presentation are   
2. Apply design, transition, object animation, action and hyperlink for interactive 

presentation   
3. Develop a simple presentation slides in mathematics, adding 

equation/pictures/graphics, sound and animations through creating linkage to external 

and internal files/contents using hyperlink. 

4. Use different features of slide show and customize them   
5. Set printing options and protect the document  

 

 

 

 
 
 
 
See a screenshot below the MS PowerPoint 2010 interface. The Ribbon contains multiple tabs, 
each with several groups of commands. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 

Activity 1: Combine Text, Audio, Video and Graphics   
PowerPoint uses slides to build a presentation. In order to create an engaging 
presentation, PowerPoint allows you to add text, bulleted lists, images, charts, 
audio, video and more to your slides. You can add or delete the slides as you like to 
a presentation and at any time you can view or playback your presentation.  
Follow the steps given below to complete the process of making slides with texts, 
graphics, audio and video.  
Create a new PowerPoint file and create first slide:  
PowerPoint includes all the features you need to produce professional-looking 
presentations. When you create a PowerPoint presentation, it is made up of a series 
of slides. The slides contain the information you want to communicate with your 
audience. This information can include text, pictures, charts, video, sound, and 
more. 
 

• On the desktop, right click the mouse to get context menu. Then select 
New→Microsoft PowerPoint Presentation. Rename the file created on the 
desktop and double click the file to open and work in the file. The file is 
saved on desktop.   
Or 
Go to Start   Menu→   All   Programs   →Microsoft.   Office  

You need to click  symbol on left up corner and choose file name and 

location to save the file if you choose this method of creating file here  
Before you begin adding information to slides, you need to know the basics of working with slides. 

In this lesson, you will learn how to insert new slides, modify a layout, change your presentation 

view, and more. 

 

 

 

 

 

 

 

 

 

   
• Click New Slide from Slides Group of the Home Tab to insert first 

slide in your presentation.   
• Type the text for title and sub title clicking on the place holder texts of Title and Sub  

Title.  
 
 
 
 
 
 
 
 
 
 
 
 
 



 

You can change the layout of the slide by clicking the icon  and 

choose appropriate slide layout. 
 

• Again, click New Slide from Slides Group of the Home Tab to insert 
another. Repeat this every time when you want to add new slide in your  
presentation.   

• You can insert table, charts, pictures, clip arts and 
videos by clicking the corresponding icons (shown in 
right side) that appears in placeholder of the slide by 
default.  

 
Note: If you want to add text over picture, movie or other objects use Insert→Text B method. 
You also can delete the placeholder and replace your own objects. To delete the  
placeholder simply click the placeholder and press delete on your keyboard. 

 
 
 
Slide Transition  
Transitions are motion effects that, when in Slide 
Show View, add movement to your slides as you 
advance from one slide to another. There are many 
transitions to choose from; each one allows you to 
control the speed, and even add sound.  
In this lesson, you will learn how to apply and 
customize slide transitions.  
You can apply different transitions to some or all of 
your slides to give your presentation a polished, 
professional look. There  
are three categories of unique transitions to choose from, all of which can be found on the 

Transitions tab: 

• Subtle (slight transitions)  
 
 
 
 
 
 
 
 
 

• Exciting (strong transitions)  
 
 
 
 
 
 
 
 
 

• Dynamic Content (strong transitions that affect only the content, such as text or images)  
 
 
 
 
 



To Apply a Transition: Follow the steps given below  
1. Select the slide you wish to modify.  

2. Click the Transitions tab.  

3. Locate the Transition to This Slide group. By default, None is applied to each slide.  
 
Transition to This Slide group 

4. Click the More drop-down arrow to display all the transitions.   
5. Click a transition to apply it to the selected slide. This will automatically preview the 

transition as well.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Choosing a transition  
When working with transitions, the Apply To All command in the Timing group can be used at 
any time to make your presentation uniform. Use this command with caution. Not only does it 
apply the same transition to every slide; it also applies the settings in the Timing group, which 
you may not want to be the same throughout your presentation.  
 

 

 

 

To Preview a Transition:  
You can preview the transition for a selected 
slide at any time, using either of these two 
methods: 

• Click the Preview command on the  
Transitions tab.   

• Click the star  Play Animations 

icon. The icon appears on the Slides 

tab in the left pane beside any slide 

that includes a transition.  
 
Activity Check Point 2  
Apply slide transition to each slides prepared for Activity Check Point1. 
 
Applying Animation to Text and Objects  
In PowerPoint, you can animate text and objects such as clip art, shapes, 
and pictures. Animation, or movement, on the slide can be used to draw 
the audience's attention to specific content or to make the slide easier to 
read. 
 



 
 
 
 
In this section, you will learn how to add 
them. 

 

The Four Types of Animations 
There are many different animation effects that you can choose from, and they are organized into 
four types:  

• Entrance: These control how the object enters the slide. For example, with the
animation, the object will "fall" onto the slide and then bounce several times. 

 
 
 
 

• Emphasis: These animations occur while the object is on the slide, often triggered by a
mouse click. For example, you can set an object to

 
 
 
 

• Exit: These control how the object exits the slide. For example, with the
the object will simply fade away. 

 
 
 
 

• Motion Paths: These are similar to
slide along a pre-determined path, for example a 

 
 
 
 
To Apply an Animation to an Object:

1. Select an object.   
2. Click the Animations tab.  
3. In the Animation group, click the 

animations.  
 
 
 
 
 
 
 
 
 
 
 
 

 

Select the desired animation effec

In this section, you will learn how to add animation effects to text and objects and 

The Four Types of Animations 

There are many different animation effects that you can choose from, and they are organized into 

e control how the object enters the slide. For example, with the
animation, the object will "fall" onto the slide and then bounce several times. 

These animations occur while the object is on the slide, often triggered by a
. For example, you can set an object to Spin when you click the mouse.

These control how the object exits the slide. For example, with the
the object will simply fade away.  

These are similar to Emphasis effects, except the object moves within the
determined path, for example a circle.  

To Apply an Animation to an Object: 

tab.  

group, click the More drop-down arrow to view the available 

Select the desired animation effect

to text and objects and customize 

There are many different animation effects that you can choose from, and they are organized into 

e control how the object enters the slide. For example, with the Bounce 
animation, the object will "fall" onto the slide and then bounce several times.  

These animations occur while the object is on the slide, often triggered by a 
when you click the mouse.  

These control how the object exits the slide. For example, with the Fade animation, 

effects, except the object moves within the 

down arrow to view the available 



Selecting an effect Fly In  

4.  The object will now have a small number next to it to show that it has an animation.  

Also, in the Slide pane, the slide will now have a star  symbol next to it. 

The number and the star indicate that an effect has been added.  
At the bottom of the menu, you 
can access even more effects. 
 
 
 
 
 
 
 
 
More animation effects→ 
 
 
 
 

 

Effect Options  
Some effects will have options that you can change. For example, with the Fly In 
effect, you can control which direction the object comes from. These options can 
be accessed from the Effect Options command in the Animation group. The 
screenshot is shwon in the picture alongside. 
 
Multiple Animations to an Object  
If you select a new animation from the menu in the Animation group, it will replace the object's 
current animation. However, you'll sometimes want to place more than one animation on an 
object, for example an Entrance and an Exit effect. To do this, you'll need to use the Add 
 
Animation command, which will allow you to keep your current animations while adding new 
ones.  

1. Select the object.  

2. Click the Animations tab.   
3. In the Advanced Animation group, click the Add Animation command to 

view the available animations.   
4. Select the desired animation effect.  

5. If the object has more than one effect, it will have a different number for each effect.   

The numbers indicate the order in which the effects will occur.  

 

To Copy Animations with the Animation Painter:  
In some cases, you may want to apply the same effects to more than one object. You can do that by 
copying the effects from one object to another using the Animation Painter.  

1. Click on the object that has the effects that you want to 
copy.   

2. From the Animations tab, click the Animation Painter 
command.   

3. Click on the object that you want to copy the effects to. The 
effects will be applied to the object.  

 



To Reorder the Animations: 
1.  Select the number of the effect adjoined with the object that you want to change. 

 

Selecting an effect  
2. From the Animations tab, click the Move Earlier or Move Later 

commands to change the ordering.  
 

 

To Preview Animations:  
Any animation effects that you have applied will show up when you play the slide show. However, 
you can also quickly preview the animations for  
the current slide without viewing the slide show. 

1. Navigate to the slide that you want to preview.   
2. From the Animations tab, click the Preview 

command. The animations for the current slide will 
play.  

 

The Animation Pane 
The Animation Pane allows you to view and manage all of  
the effects that are on the current slide. You can modify and reorder effects directly from the 
Animation Pane, which is especially useful when you have a large number of effects.  
Open the Animation Pane:  

1. From the Animations tab, click the Animation Pane 
command. 

 
 
 

2. The Animation Pane will open on the right side of 
the window. It will show all of the effects for the 
current slide in the order that they will appear.  

 
 
 
 
 
 
 
 

To Reorder Effects from the Animation Pane:  
1. On the Animation Pane, click and drag an effect up 

or down.  

 
2. The effects will reorder themselves.  

 
 
 
 
To Preview Effects from the Animation Pane: 

1. From the Animation Pane, click the Play button.  
 

 
2. The effects for the current slide will play. On the 

right side of the Animation Pane, you will be 



able to see a timeline that shows the progress 
through each effect.  

 
If the timeline is not visible, click the drop-down arrow 
for an effect and select Show Advanced Timeline. 
 

 

Change an Effect's Start Option  
By default, an effect starts playing when you click the mouse during a slide show. If you have 
multiple effects, you will need to click multiple times to start each effect individually. However, 
by changing the start option for each effect, you can have effects that automatically play at the 
same time or one after the other.  

1. From the Animation Pane, select an effect. A drop-
down arrow will appear next to the effect.  

 
The drop-down arrow for an effect 

2.  Click the drop-down arrow. You will see three start options:  
o Start on Click: This will start the effect when 

the mouse is clicked.   
o Start With Previous: This will start the effect 

at the same time as the previous effect.  
 

 

o Start After Previous: This will start the effect when the previous effect ends.  

 

3. Select the desired start option.   
When you preview the animations, all of the effects will play through automatically. To test 
effects that are set to Start on Click, you will need to play the slide show. 

 

The Effect Options Dialog Box  
From the Animation Pane, you can access the Effect 
Options dialog box, which contains more advanced 
options that you can use to fine-tune your animations.  
To Open the Effect Options Dialog Box:  

1. From the Animation Pane, select an effect. A 
drop-down arrow will appear next to the effect.   

2. Click the drop-down arrow and select Effect 
Options. The Effect Options dialog box will 
appear.  

3. From    here,    you    can    add    various  

enhancements to the effect:  
o Sound: Adds a sound effect to the 

animation.  
o After animation: Changes the color or hides 

the object after the animation is over.   
o Animate text: If you are animating text, you 

can choose to animate it all at once, one word 
at a time, or one letter at a time.  

Some effects have additional options that you can change. These will vary depending on which 



effect you have selected. 

 

To Change the Effect Timing:  
1. From the Effect Options dialog 

box, select the Timing tab.  
 
 
 
 
 
 
 

 
2. From here, you can add a delay before the 

effect starts, change the duration of the 
effect, and control whether or not the effect 
repeats.  

 
 
 

 

 

Using Hyperlink and Action  
Whenever you use the Web, you are using hyperlinks to navigate 
from one web page to another. If you want to include a web 
address or email address in your PowerPoint presentation, you 
can choose to format them as hyperlinks that a person can click 
on. It's also possible to link to files and other slides within a 
presentation. It's easy to do all this using two tools: hyperlinks and 
action buttons. 

 
In this lesson, you will learn how to insert hyperlinks using text 
and objects, as well as how to insert action buttons. 

 

About Hyperlinks  
Hyperlinks have two basic parts: the address of the web page, email address, or other location 
that they are linking to, and the display text (or image). For example, the address could be 
http://kusoed.edu.np, and the display text could be "blog". In some cases, the display text might 
be the same as the address. When you're creating a hyperlink in PowerPoint, you'll be able to 
choose both the address and the display text or image.  
To Insert a Hyperlink:  

1. Select the image or text you would like to make a hyperlink.   
2. Right-click the selected text or image and click Hyperlink.   
3. The Insert 

Hyperlink dialog 
box will open. You 
can also get to this 
dialog box from the 
Insert tab by 
clicking   
Hyperlink.   



4. If you selected text, 
the words will appear 
in the Text to 
display field at the 
top. You can   
change this text if you want.  

5. Type the address you would like to link to in the Address field.  

6. Click OK. The text or image you selected will now be a hyperlink to the web address.  
 
 
 
 
 
 

 

To Insert a Hyperlink to an Email Address:  
1. Right-click the selected 

text or image and click 
Hyperlink.   

2. The Insert Hyperlink 
dialog box will open.   

3. On the left side of the 
dialog box, click   
Email Address.   

4. Type the email address 
you want to connect to 
in the   
Email Address box and 
click OK.  

 
PowerPoint often recognizes email and web addresses as you type and will format them as 
hyperlinks automatically after you press the Enter key or spacebar. 

 

To Open and Test a Hyperlink  
1. After you create a hyperlink, you should test it. Right-click the 

hyperlink and click Open Hyperlink.  

 
2. Your web browser should open and navigate to the linked page. If it does not work, check 

the hyperlink address for any misspellings.  

 

To Remove a Hyperlink: 
1. Right-click the hyperlink.   
2. Click Remove Hyperlink.  

 

More on Hyperlinks  
In PowerPoint, you can also use hyperlinks to link to resources that are not online. To create a 
quick way to refer to another slide in your presentation, you can create a hyperlink to that slide. 
You can even create hyperlinks to files stored on your computer.  
To Insert a Hyperlink to Another Slide 

1. Right click the selected text or image and click Hyperlink.   
2. The Insert Hyperlink dialog box will open.  



3. On the left side of the dialog box, click  
4. A list of the other slides in your presentation will appear. Click the name of the slide you 

would like to link to.  
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

5.  Click OK. The text or image will now be a hyperlink to the slide you selected.

 

To Insert a Hyperlink to Another File

1. Right click the selected text or image and click  
2. The Insert Hyperlink dialog box will open. 

3. On the left side of the dialog box, click 

4. Click the drop-down arrow to browse for your file. 

5. Select the desired file.  

6. Click OK. The text or image will now be a hyperlink to the file you selected. 

 

Note: If you plan on displaying your presentation on a different computer than you used to create
it, your hyperlink to another file may not work. Make sure you h
computer you are using to present and always test hyperlinks before giving a presentation.
 
Creating Action Button  

In addition to hyperlinks, another tool you can use to connect to a web page, file, email 
address, or slide is called an 
that you can add to a presentation and set to link to another slide, play a so
some other action. When someone clicks or moves over the button, the selected 

action will occur. Action buttons can do many of the same things as hyperlinks. Their easy
understand style makes them especially useful for self 
You can insert action buttons on one slide at a time, or you can insert an action button that will 
show up on every slide. The second option can be useful if you want every slide to link back to a 
specific slide, like the title page or table of contents. 
To Insert an Action Button on One Slide:

1. Click the Insert tab.   
2. Click the Shapes command in the Illustrations group. A drop

On the left side of the dialog box, click Place in this Document.  

A list of the other slides in your presentation will appear. Click the name of the slide you 

. The text or image will now be a hyperlink to the slide you selected.

to Another File 
Right click the selected text or image and click Hyperlink.  

dialog box will open.  

On the left side of the dialog box, click Existing File or Webpage.  

down arrow to browse for your file.  

. The text or image will now be a hyperlink to the file you selected. 

If you plan on displaying your presentation on a different computer than you used to create
it, your hyperlink to another file may not work. Make sure you have a copy of the linked file on the 
computer you are using to present and always test hyperlinks before giving a presentation.

In addition to hyperlinks, another tool you can use to connect to a web page, file, email 
address, or slide is called an action button. Action buttons are built
that you can add to a presentation and set to link to another slide, play a so
some other action. When someone clicks or moves over the button, the selected

action will occur. Action buttons can do many of the same things as hyperlinks. Their easy
understand style makes them especially useful for self-running presentations at booths and kiosks.

You can insert action buttons on one slide at a time, or you can insert an action button that will 
show up on every slide. The second option can be useful if you want every slide to link back to a 

title page or table of contents. 

To Insert an Action Button on One Slide: 

command in the Illustrations group. A drop-down menu will 

A list of the other slides in your presentation will appear. Click the name of the slide you 

. The text or image will now be a hyperlink to the slide you selected. 

. The text or image will now be a hyperlink to the file you selected.  

If you plan on displaying your presentation on a different computer than you used to create 
ave a copy of the linked file on the 

computer you are using to present and always test hyperlinks before giving a presentation. 

In addition to hyperlinks, another tool you can use to connect to a web page, file, email 
built-in button shapes 

that you can add to a presentation and set to link to another slide, play a sound, or perform 
some other action. When someone clicks or moves over the button, the selected 

action will occur. Action buttons can do many of the same things as hyperlinks. Their easy-to-
sentations at booths and kiosks. 

You can insert action buttons on one slide at a time, or you can insert an action button that will 
show up on every slide. The second option can be useful if you want every slide to link back to a 

down menu will 



appear with the action buttons located at the very bottom.  
3. Select the desired action button.  

4. Insert the button onto the slide by clicking  

the desired location. The Action Settings dialog box will appear.   
5. Select the Mouse Click or Mouse Over tab. Selecting the 

Mouse Click tab means you action button will perform its 
action only when clicked. Selecting the Mouse Over tab will 
make the action button perform its action when you move the 
mouse over it.   

6. In the Action on click section, 
select Hyperlink to: then click the 
drop-down arrow and choose an 
option from the menu.  

 

7. Check the Play Sound box if you 
want a sound to play when the 
action button is clicked. Select a 
sound from the drop-down menu, or 
select Other sound to use a sound 
file on your computer.  

 

8. Click OK.  

 

To Insert an Action Button on All Slides: 
1. Click the View tab.   
2. In the Master Views group, click on the Slide Master command. A blank slide in the style 

of your   
presentation will 
appear. Don't 
worry about 
changing 
anything else.  

 
3. Go to the Insert tab and follow the instructions above to insert an action button.   
4. Return to the Slide Master tab and click Close Master View. The new 

action button will now be on every slide.  

 
To edit, move, or delete an action button inserted this way, click the View tab, then 
Slide Master. Click Close Master View after making the desired changes. 

 

To Test an Action Button: 
After you create an action button, you should test it.  

1. Click the Slide Show tab.  

2. In the Start Slide Show group, click From Current Slide.  

3. Click your action button.  
 
 



 
4. After you have tested it, right

select End Show.   
5. If your action button did not work as you intended, follow the 

instructions below to edit

 

To Edit an Action Button: 
1. Select the action button.   
2. Click the Insert tab.   
3. In the Links group, click the 

Settings dialog box will appear. 
4. Edit the action or hyperlink. 

5. Click OK.  

 

To Change the Appearance of an Action Button:

1. Select the action button.   
2. Click the Drawing Tools Format

 
 
 
 
 
 
 
 
 
 
 
 

3. To change the button style
 
 
 
 
 
 
 
 

4. To change the shape of the action button, 
click Edit Shape in the 
group. Select a new shape from the drop
down menu.  

 
 
 
 
 
 
 
Triggering for Interactivity  
To add an advance interactive activity in your presentation you can use triggers. If 
triggers are applied, you can create a control button and an object can appear or 
disappear while clicking control button. To understand the function of tri
slide following process given below. 

1.  Create a slide and insert two objects: 1. any picture and 2. a shape like a button

 

2.  Design the shape like a button and add text   ―Show/Hideǁasshown  Show/Hide

After you have tested it, right-click anywhere on the screen and 

If your action button did not work as you intended, follow the 
edit it.  

 

group, click the Action command. The Actions 
dialog box will appear.  

Edit the action or hyperlink.  

To Change the Appearance of an Action Button: 
 

Drawing Tools Format tab.  

style or color, use the tools in the Shape Styles group. 

of the action button, 
in the Insert Shapes 

group. Select a new shape from the drop-

To add an advance interactive activity in your presentation you can use triggers. If 
triggers are applied, you can create a control button and an object can appear or 
disappear while clicking control button. To understand the function of triggers, create a 
slide following process given below. 

1.  Create a slide and insert two objects: 1. any picture and 2. a shape like a button

2.  Design the shape like a button and add text   ―Show/Hideǁasshown  Show/Hide

group.  

To add an advance interactive activity in your presentation you can use triggers. If 
triggers are applied, you can create a control button and an object can appear or 

ggers, create a 

1.  Create a slide and insert two objects: 1. any picture and 2. a shape like a button 

2.  Design the shape like a button and add text   ―Show/Hideǁasshown  Show/Hide 



 
3. Apply Entrance animation effect Appear to the picture.  

 

4. Click the picture and activate animation pane active   

 
5. In the animation pane, right click the animation 

associate to the picture and click Timing. It looks 
like in the screenshot alongside. Appear dialog 
box appears.  

 

6. In the dialog box, click the button . 

This triggers options are expanded.  
 
 
 
 

7. Click Start effect on click 
of: option in the dialog box and 
select the name of the shape you 
created with the text Show/Hide 
from the dropdown menu.   

8. Click Ok.  

9. Check  the  effect  in  slide  show   
clicking he button. You have just 
added show option.  

10. Click the picture again and 
add Exit animation effect 
Disappear. For this, go to  
Animation Tab→Add   Animation→Select  

Disappear under exit effect gallery.  
11. Follow step 4-8 for disappear animation effect. 

If you are done, your animation pane should 
look like in the screen shot alongside.  
Or,  you  can  simply  drag  and  drop  the  disappear   
animation effect below the appear animation effect in the animation pane. See the 
illustration below.  

 



 
 
 
 
 
 

Slide Show Options  

 

 
 

your presentation or customize it with hidden or rearranged slides. 
PowerPoint 2010 offers you two useful options for rehearsing and preparing the timing and 
delivery of your presentation in advance: 

 

Rehearsing Slide Show Timings: Rehearsing timings 
presentation to play at a certain speed without having to click through the slides to present it. 
Think of it as a tool to help you practice presenting your slide show. Using this fe
save timings for each slide and animation. PowerPoint will then play back the presentation with 
the same timings when you present it. 
To Rehearse Timings: 

 
1. Select the Slide Show tab and locate the  

2. Click the Rehearse Timings

screen view of your presentation.  
3. Practice presenting your slide show. When you are ready to 

move to the next slide, click the 
Recording Toolbar in the top left corner. If you prefer,
can also use the right arrow key.  

4. When you have reached the end of the show, press the 
dialog box will appear with the total time of your presentation.  

5. If you are satisfied with your timings, click 
 
 
If you need more than one try to get the timings just right, the 
let you take a break or start over on a slide. To pause the timer, click 
the pause button on the toolbar. No actions taken while the timer is 
paused will be included in the timings. To re
the current slide, simply click the 

 

Recording Your Slide Show: The
feature, but more comprehensive. If you have a microphone 

→ 

There are many things to keep in mind when giving a 
presentation. How long will your presentation last? What will 
you say? If you're not in the same location as your 
will they view it? Fortunately, PowerPoint 2010 offers a number 
of tools to help you ensure that your presentation goes smoothly.

In this lesson, you will learn how to Rehearse
shows in advance. You will also learn about alternative 
presentation options, such as creating a video
presentation or broadcasting your presentation to remote 
audiences. Finally, you will learn how to create handouts

it with hidden or rearranged slides. 

PowerPoint 2010 offers you two useful options for rehearsing and preparing the timing and 
delivery of your presentation in advance: Rehearse Timings and Record Slide Show

de Show Timings: Rehearsing timings can be useful if you want to set up a
presentation to play at a certain speed without having to click through the slides to present it. 
Think of it as a tool to help you practice presenting your slide show. Using this fe
save timings for each slide and animation. PowerPoint will then play back the presentation with 
the same timings when you present it. 

tab and locate the Set Up group.  

Rehearse Timings command ( ). You will be taken to a full 

screen view of your presentation.  

Practice presenting your slide show. When you are ready to 
move to the next slide, click the Next button on the 

in the top left corner. If you prefer, you 
also use the right arrow key.  

When you have reached the end of the show, press the Esc key to end your slide show. A 
dialog box will appear with the total time of your presentation.  
If you are satisfied with your timings, click Yes.  

If you need more than one try to get the timings just right, the Recording Toolbar
let you take a break or start over on a slide. To pause the timer, click 

button on the toolbar. No actions taken while the timer is 
included in the timings. To re-record the timings on 

the current slide, simply click the repeat button. 

The Record Slide Show feature is similar to the 
feature, but more comprehensive. If you have a microphone for your computer, you can

There are many things to keep in mind when giving a 
presentation. How long will your presentation last? What will 
you say? If you're not in the same location as your audience, how 
will they view it? Fortunately, PowerPoint 2010 offers a number 
of tools to help you ensure that your presentation goes smoothly. 

Rehearse and Record slide 
shows in advance. You will also learn about alternative 

creating a video of your 
your presentation to remote 

create handouts of 

PowerPoint 2010 offers you two useful options for rehearsing and preparing the timing and 
Record Slide Show. 

can be useful if you want to set up a 
presentation to play at a certain speed without having to click through the slides to present it. 
Think of it as a tool to help you practice presenting your slide show. Using this feature, you can 
save timings for each slide and animation. PowerPoint will then play back the presentation with 

). You will be taken to a full 

key to end your slide show. A 

Recording Toolbar has options to 

Rehearse Timings 
for your computer, you can even 



record voice-over narration for the entire presentation. This is useful if you plan on using your 
slide show for a self-running presentation or a video. Your mouse won't show up on screen in 
recorded slide shows, so if you would like to point out details on screen, you can use 
PowerPoint's laser pointer option. 

 

To Record a Slide Show: 

 

1. Click the Slide Show tab and locate the Set Up group.  

2. Click the Record Slide Show drop-down arrow.    
3. Select either Start Recording from Beginning or Start Recording from Current Slide. 

The Record Slide Show dialog box will appear.   
4. Select the desired options. Remember, you can only record narration if you have a 

microphone attached to your computer.   
5. Click Start Recording. Your presentation will open full screen.   
6. Perform your slide show. Make sure to speak clearly into the microphone if you are 

recording narration. When you are ready to move to the next slide, click the Next button on 
the Recording Toolbar in the top left corner or use the right arrow key.  

7. When you reach the end of the show, press the Esc key to exit.   
8. Your slide show timings and narration are now included in your presentation. The slides 

with narration will be marked with a speaker icon in the bottom right corner.  

 

Note: To point out details during your recording, press and hold the Ctrl key on your keyboard. 
Your cursor will show up as a laser pointer. Simply move your mouse to indicate the desired 
details. Release the Ctrl key when you are finished pointing out things on screen. 

 

To Remove Narration or Timings from a Recorded Slide Show: 

 

1. Click the Slide Show tab and locate the Set Up group.  

2. Click the Record Slide Show drop-down arrow.  

3. Hover your mouse over Clear.   
4. Select the desired option.  

 

MS PowerPoint 2010 offers several options to enhance or even totally change the way you deliver 
presentations. Instead of presenting your slide show normally, you can choose to present it as a 
video, or even broadcast it live on the Web so that others can view it remotely. No matter how 
you choose to give your presentation, you can enhance it by customizing your slide show to 
remove or reorder slides, or printing handouts to help your audience take notes. All of these 
options can help you give a polished and professional presentation. 
 

 



 
Presenting Slide Show as a Video: The Create a Video feature allows you to save your 
presentation as a video. This can be useful, as it lets your viewers watch the presentation whenever 
they like. To make sure your viewers have enough time to view each slide, you might want to 
rehearse the timings or record your slide show before using this feature. 

 

To Create a Video: 

 

1. Click the File tab . This takes you to the Backstage view.   

2. Select Save and Send .   

3. Select Create a Video  under File Types. The Create a Video menu 

will appear on the right.  

4. Click  the  drop-down  arrow  next  to   
Computer and HD Displays to select the 
size and quality of your video.   

5. Select the drop-down arrow next to Recorded Timings and Narrations.   
o Choose Don't Use Recorded Timings and Narrations if you don't have or don't 

wish to use recorded timings. You can adjust the default Seconds to spend on each 
slide: in the box below the drop-down menu.   

o Choose Use Recorded Timings and Narrations if you have already 
recorded timings and narrations and would like to use them in your 
video.  

 

6. Click the Create Video command. The Save As dialog box will appear.   
7. Select the location where you wish to save the presentation, then enter a name for the 

presentation.   
8. Click Save. A status bar will appear in the bottom right corner of the PowerPoint window 

as PowerPoint creates your video. When the bar is completely green, your video is ready to 
view, send, or upload.  

 

Note:The video prepared in this way can be shared for different purposes. In addition to emailing 
your video, you can also upload your video to free video sharing sites like YouTube.com. 
YouTube offers guides to  creating an account and  uploading videos. Once your video is 
uploaded, you can simply give the link to anyone you want to see it. 

 

Broadcasting Slide Show to Remote Audiences: Broadcasting a presentation remotely is 
surprisingly easy. All you and your viewers need is an internet connection they don't even need 
PowerPoint. Once your viewers are connected, you can start the presentation as you normally 
would. Please note that you cannot edit your presentation or mark it with a highlighter or pen while 
you are broadcasting a slide show. You also cannot use PowerPoint to speak to your audience. 
Plan to communicate with your viewers through teleconferencing, or pre-record your narration. 

 

To Broadcast a Slide Show: 

 

1.  Select the Slide Show tab and locate the Start Slide Show group. 
 



2. Click the Broadcast Slide Show command. The Broadcast Slide 

Show dialog box will open.  

3. Click Start Broadcast. A status bar will appear as PowerPoint prepares your broadcast.   
4. A link will appear. Select the link, and click Copy Link to make a copy of the link, or 

Send in Email to send an email with the link to your viewers.   
5. Click Start Slide Show.  

6. Present your slide show.   
7. When you are finished, click End Broadcast in the yellow bar at the top of the screen.  

 

Customizing Slide Show: Sometimes you might want to hide a slide while still keeping it in your 
presentation. For instance, if you are presenting a slide show to more than one group of people, 
hiding or even rearranging certain slides could help you tailor your slide show to each group you 
present it to. You could also choose to create a shortened version of your slide show to present 
when you're short on time. The Custom Slide Show feature allows you to create and name 
different versions of your slide show with hidden or rearranged slides. 

 

To Create a Custom Show: 

 
1. Select the Slide Show tab and locate the Start Slide Show group.  

2. Click the Custom Slide Show command.   

3. Select Custom Shows.... The Custom Shows dialog box will appear.   
4. Click New. The Define Custom Show dialog box will appear.  

5. Locate the Slide show name box and type in a name for your custom show.   
6. Select the slides in the Slides in presentation: box that you would like to include in your 

custom show, then click Add>> to add them to the Slides in custom show: box. If 
necessary, use the up and down arrows to reorder the added slides.  

7. Click OK.   
8. Select Close to exit or Show to view your custom show.  

 

Note: You can also hide slides by selecting the Hide Slide command , which can be 

found on the Slide Show tab. To unhide a slide, simply click the Hide Slide command again. 

 

Printing Options  
Printing handouts with images of your slides can be helpful to your audience, as it gives them a 
hard copy of the information you're presenting. Plus, they can take notes on the handouts as you 
present your slide show. 

 

To Create Handouts of a Presentation: 

 

1. Click the File tab . This takes you to the Backstage view.  

2. Click Print.    
3. Click  the  drop-down  arrow  in  the  box  that  says  Full  Page  Slides,  and  locate  the   

Handouts group. 
 
 

 



 
4. Select a page layout for your handouts. Up to nine slides can be displayed 

per page. Note that the 3 slides layout offers lined space for your viewers to 
take notes.   

5. Click the Print command.  

 

Note: If you would like to add a header or footer to your handouts, click the View 
tab on the Ribbon, then select Handout Master. Just type your header or footer 
information into the boxes provided. To return to the normal view, click Exit  
 
Master View. 

 
 
 
Unit End Quiz    

1. What feature do you use to play and stop sound in PowerPoint presentation? 
 a. Action b. Shapes c. Narration   d. Media 

2. Which one of the following options is not the part of hyperlink option in PowerPoint? 

 a. Existing file or web page c. Place in this document 

 b. E-mail address d. Media files 

3. What is function of animation painter?  

a. Copy an animation effect from one object and to another  

b. Apply color painting animation  

c. Paint   one   slide‘s   transition   effect   to   an  

d. Remove animation from an object and apply to another  

4. Choose the wrong statement.  

a. Transitions are applied to slides  

b. Animations are applied to objects and texts  

c. Action works as hyperlink too.  

d. Hyperlink works as action too.   

5. What command does the icon  represent?  

 a. Transition preview c. Animation preview   

 b. Sound play d.  Video show   

6. Which one of the following animation options is not included in PowerPoint? 
 a. Entrance b. Emphasis c. Exiting d. Motion Path 

7. PowerPoint   page   setup   lies   in   …   tab. 
 a. Review b. Slide Show  c. Design d. Home 

8. Which one of the following icons represents slide show from current slide? 

 a.  b. c. d.   

9. Which one of the following transition options is not included in PowerPoint? 

 a. Subtle  c. Advance triggering   

 b. Exiting  d. Dynamic contents   

10. We use triggers to ___.  

a. Show pup up objects  

b. Apply hyperlink  
 



c. Add action button  

d. Remove animation timing  
 
Reference  
Microsoft Office PowerPoint 2010-2019 Help and a site  
http://www.gcflearnfree.org/powerpoint2010 are basic references for this unit. Press F1 to access 
help options while working with MS Office PowerPoint 2010. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 


